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HealthLink SmartForms
for Zedmed

Enables any healthcare provider to electronically
refer a patient to any other healthcare provider or
related service.

All sites must be running Zedmed v35 or greater to access the
HealthLink SmartForms.
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Zedmed now has
HealthLink SmartForms

Practice management solution Zedmed Clinical now has HealthLink
SmartForms as part of the system. This will enable Zedmed users to easily
refer and engage with all HealthLink SmartForms including Transport for NSW
and My Aged Care.

HealthLink Technical Support

1800 125 036

(C) HealthLink

Step 1:
Setting up HealthLink SmartForms

Step 2:
Locations to launch HealthLink
SmartForms

Step 3:
Select the required SmartForm

Step 4:
Create a SmartForm Referral

Step 5:
Ensure patient and referrer
information is correct

Step 6:
Preview the referral

Step 7:
Manage SmartForm from Zedmed

Step 8:
View or Print Submitted Referrals
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Open Patient  Open Family  Close Patient Address Book Travel Batch Writer To Do List

Scan Documents and Results F11
Spell Check F12
Clinical Setup ¥
Clinical WP Setup >

Batch Script Print
Printer Setup F5
Update MIMS

| [ Enable HealthLink Smart Forms Integration |

Healthlink SmartForms URL  [tip://AU-Zedmed-v3510: 5088 |

£D1 Account ID |

Zedmed Forms Service
Service Host IP/Name |au-2edmed-vasio

|
Service Host Port |sm03 |
|
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‘Encounter: 09/08/2016
-
WOONONA 2517 A

DOB: 01j01/1881 Home: 0212345678 3t MED, for 8m 545
Age: 32years Work: 0212345678
Madicare No: Mobie: 0401123456
Fie No: 302 Ocaupation: Carpenter Rx: Zinc aming acid chelate 125mg - Manganese aming acid chelate 20mg - Pyridoxne hydrochioride SOmg - Retinol acetate BEON - Magnesum
Hosp LR No: phosphate pentshycrate 122mg Orsi Tabket [84] - Oty. 1784 - TAKE 13 TAB AS DRECTED
MR Stah: Consent 1o Liload R Cetaphi OiLF Lotion SPFZS 118 mL [1] - Gty 1*1*11BmL - TAKE 1 ONCE A DAY AS DRECTED

el 2000372023 (Wed) 1:59pm with FRED BASSIT at MED

UPDATED - Headache<SRi>Changed from: Headache
% 1:50pm with ‘at MED, for 1m 29s.

Path > Headachetest visk

311 a0z T 433
= | New Letter... mﬁﬂhlmwmmumuinmm
| My Health Record Summaries  # Referral: Or Demo Dactor - Referral Letier
Probl HealthLink Forms (Document) Referral: Wr Damian Breslin - Referral Letter
e
Resdts Complete Record Deleted - [21/0/2023 Cardiclogy - A%Prof Omar Farouque]. Reason wasnt entered

— Eull blietans 230312023 [Thu) $:45am with FRED BASSIT at MED
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‘Waiting Reom
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Resuits Inbox

Open Patient  Open Family  Close Patient
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‘Address: 123 Test Street, 2nd Line Address
WOONONA 2517
o8 01011991 Home: 0212345678
Age: 32years Work: 0212345678
Medcare tlo: Moble: 0401123456
Ede Moy an2 Carnenter
|
II
[Jpo not send reports to My Health Record |
[[Jshow Pathology Details Form |
ot pr——
Addressee 7 Detais Problem Undefined Problem

| (pEmtReferas | (g3 PrtReferrals and Cose Icn.wr—

feters)] ) CZ= 1 v || Xoxe |
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= Oidest Encounter: 16
A = 21120317885 | D oo ©| =
Address: 123 Test Street, 2nd Line Address: — -
WOONONA 2517 29/03/2023 (Wed) 1:53pm with FRED BASSIT at MED N S
UPDATED - Ache stomach<BR/>Changed from. Ache stomach ~
32 years Work: 0212345678 Gikiosockiedi i
Medicare No: Moble: 0401123456 ‘test pain rfe
File No: 302 Occupation:  Carpenter Rx: Zinc aming acd chelate 125mg - Manganese aming acd chelte 20mg - Pyridoxine hydrochionde S0mg - Retinol acetate 8501 - Magnesium
Hoso LR No: phosphate pentahydrate 122mg Oral Tabiet [84] - Oty: 1°84 - TAKE 13 TAB
MHR Status: Consent to Upload Rx: Cetaphil Pro Acne Prone Oil-Free Mossturising Lotion SPF2S 118 mL [1] - Qty: 1*1*118mL - TAKE 1 ONCE A DAY AS DIRECTED
290032023 (Wed) 1:51pm with FRED BASSIT at MED
UPDATED - Headache<BR/>Changed from Headache
x 28/03/2023 (Wed) 1:50pm with FRED BASSIT at MED, for 1m 29s
Headachetest vist
zRa = patient vt today
23003/2023 (Thu) 4:23pm with FRED BASSIT at MED, 4d 14h 39m 58s
Mo RFE
|Fé Zedmed Clinical




From Patient Record > Start Encounter > HL icon
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Mouse. Mr Mickey [Handsome] £

Mouse, Mr Mick

Reports Tools  Utilities

=

Waiting Roem | Results Inbax

Help

> M & 9 2

Scan MIMS Address Book Travel Batch Writer  To Do List

Oldest Encounter 05,
2o o Search Bl
e 123|¥ &8 History Wizard  Visible: Last 10 Consuitations v (1=0) a

Address:

DOB: 0212345678 TS Ain o

+ || 2900372023 (Wea)

Age: 0212345678 chastomachisat

Medicare Mo: 0401123456 test pain rfe

File No: Carpenter R Zinc amin m
Hosp UR No: Qty: 1

MHR Status: Consent to Upload I uriing Lotlon SPF:

ED
P jpm with FRED BASSIT at MED, for 1m 28s
Headachetest
patient vist today

= el | || 23032023 (Thu) 4:23pm with FRED BASSIT at MED, 4d 14h 39m 58
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Open Patient ~ Open Family ~ Close Patient =~ Waiting Room | Results Inbox Scan MIMS Address Book Travel Batch Writer To Do List

Mouse, Mi Mickey 1

Mouse, Mr

Address: 1Testng Street,
WOONONA 2517

Doe: Home:

Work

Vedeare No: Mo

File No: 31 Ocaupation:

Hosp UR Mox

VHR Status Consent o Upload

Current Encounter - Duration: 00:01:21

# BS99 IS @ &) @

yeLall ~

Undefined Problem

[]use Coded ReEs
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@:' @h’l hittp://au-zedmed-v3510: 5088/ forms-directory/FormsListing.action?aduro_formDefinition|d=f; directory8aduroVersion=aduro_v18aduro_adurcoVersion=1.1&hiso_senderEdiAcco
| MU HealthLink Online Homepa... » |

FL Healthl_"‘]k 1800 125 036 (AUS) Contact Us
|

connecting with care helpdesk@healthlink net

Specialists, Allied Health Providers and GPs

SR Specialists & Referrals Refer to Private Specialist

General Services
| —This is the AU UAT Environment— RetumToWorkSA Work Capacity Certificate
@ Referred Services
Austin Health Eastern Health
Monash Health My Aged Care Referral
PRP Diagnostic Imaging Transport for NSW
Vendor Validation Tool
© 2023 Healthlink Group Limited Knowledge Base Privacy Policy | Security | Terms of Use
- o
@\}l hitps//au-zedmed-v35 i Y it SAc ' - ¢/ serch.. Pl B @®
HL Healthlink Form AU~ | HL Form AU Start Page Esl]
Emmlhwnhq |'l.
[a]l
- Mlergy - Francis Thien A

[+ Antenatal/Obstetrics- Penelope Sheehan
- Bariatric Surgery - Peter Grossberg
- Breast Surgery - Michael Law

- Cardiology - Jennifer Cooke

. Colorectal Surgery - Jamie Keck

- Dermatology - John Su

~ ENT Surgery - Sor Way Chan

[+ Endocrinology - Christopher Gilfillan
« Gastroenterology - Amanda Nicoll

- General Medicine - Evan Newnham
- General Surgery - Sayed Hassen
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B L|f|k AU Radiology Referral Form Submit | Preview

Form has been auto-saved.

Medical Practitioner Information

Medicare Provider Number® Medical Registration Number
[ooooo000Y | | |
HPI HPI-O

| | [8003628233359965 |
Name

Full name Dr Best Prac’lioen

‘ + Referrer Name

Practice name

|HealthLink Townsville |

Practice Address

|. » 4 69 Eyre Street, Suite, North Ward, QLD, 4810

Practice telephone™ Practice fax
Referrer Information |WM015550 | |
Referrer Name Email*

[register@healthlink.net |

EDI

[nkbpnuat |




AU Radiology Referral Form

Form has been auto-saved.

Patient Information

Date of birth” IHI

dsi07/1538 5 —
Medicare/DVA Eligible*

® Yes O No
Medicare number® Medicare expiry

22sarasir
DVA number Pension number
GPCT2140F I
Private health fund name Patient membership number
Safety net number Country of birth

Name*

» Referrer Name

Gender*
Male v

Residential Address

Patient’s indigenous status”

| Not stated/inadequately described

~ Test Address, Brishane, QLD, 4000

Address line 1

Address line 2

Test Address

Suburb

Brch
|E

State™

lap

Postcode

4000

Postal Address

Same as residential

Yes v|

[ » TestAddress, Brishane, QLD, 4000
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AU Radiology Referral Form

Submit

Preview

Form has been auto-saved.

Medical Practitioner Information

Medicare Provider Number* Medical Registration Number

[0000000Y | | |
HPLI HPI.O

| | [8003628233359965 |
Name

Full name Dr Best Pracﬁoeﬂ

o

Park |

‘ » Referrer Name

Practice name

|HealthLink Townsville |

Practice Address

|. » 4 69 Eyre Street, Suite, North Ward, QLD, 4810

Practice telephone® Practice fax
0744015650 | |

Email

[register@healthlink.net |

EDI*
[nkbpnuat |
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Step 7: e
-] Pathology Investigations
Manage SmartForm from iz © 051052023 Cholesterol HOL - Gribies Pathology .
Radiology Investigations
Zedmed — 6
S ; -l Referral Letters
—_— s % SRAPITT Rty < T SR P r @ 03/03/2023 Ref Letter - Standard - Gribbles Pathology
s Heacé ‘3 080312023 Ad o o My Health Record Summaries
; = HealthLink
0 08/03/2023 Dermatology i icath St S
Any HealthLink Smartform referral created for a e 88 oaﬁaﬁgn AdolescentM § Change Referral Status » oy g SR N W
a 0 a q 0 21/03/2023 A t Medici
patient can be viewed and interacted with in P © @ 05/03/2023 Allergy - Fran . s e
Zedmed’s Summary Views section of the Bl Edit HealthLink Form.. g 08/03/2023 Dern .
ient' Images/ECG X  Delete HealthLink Form... Images/ECG 08/03/2023 Brea [E] Edit HealthLink Form...
patient's record . i @ 08/03/2023 Adol % Delete HealthLink Form...
® O 08/03/2023 Anolescent FIETITE -
Locating a patient's referral/document dasizisi —,Pregmames € ' S0 KT e sty
.g P ® ) 08/03/2023 Adolescent Medicine
Healthlink referrals are saved under the Documents l Documents ® & 08/03/2023 Allergy - Francis Thien
HealthLink header in the Summary T R—
Views > Referrals tab.
Measurements Measurements
Healthlink referrals and Smartform documents T e
. . ications edications
are saved under the HealthLink header in the
Summary Views > Documents tab. b G SR

Note (*): Users need to right click on the item that

Needs tolbeled it lu dated Zedmed status options manually selected by doctor:

(® Open - referral not been actioned or discussed with the patient.
G Closed - referral has been discussed with the patient or no action is required.
HealthLink status options:

0 Draft - the referral/document has not been submitted.

Q Processed - the referral/document has been submitted.

Awaiting Acknowledgement - the referral has been submitted, waiting for

an Acknowlegement from the Referred To service.
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Step 8:
View or Print Submitted
Referrals

* A copy of the submitted form can be found in
the Summary View > Documents section

* Orthe Summary View > Referrals section

Right click on the item to View Healthlink Form.

To print, click on the print button
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Open Patient  Open Family  Close Patient Waiting Room Results Inbox Scan MIMS Address Book Travel Batch Writer To Do List
Mousze, Mi Mickey 1
¥4 Document - Allergy - Francis Thien
Mouse, Mr Mickey
| & sewheel zoom coniro
Address: 123 Test Street, (| Print |
WOONONA 2517 Form sent on 30/05/2023 15:06 NZST
DOB: 01/01/1991 Home: 0212345678 . .
Age: 32 years Work: 0212345678 Allergy - Francis Thien Eastam Health
Meadicare No: Mabile: 0401123456 Referral to Eastern Health |
File Mo s Laalea it Patient: Mickey Mouse, 32yrs, M, DOB 01/01/1991, PH: 0212245678, Mob 0401123456
AT Residential address: 123 Test Sireet, WOONONA, NSW 2517
MHR Status: Consent to Upload
Postal address: same as residential address
Referred by: FRED BASSIT, Zedmed Medical Centre, Prov. No. 0000000Y, Reg. No. ABC1234567890, HPI-0
#.| 8003628233359965, HPI- 8003614166667350, PH 03 9284 3300, FAX 03 9284 3399
- Referral date: 30/05/2023 15:06 NZST
=B 5 3
Summary Views | Clinical Referral Information
Problems 1] Referral Date: 30/05/2023
Referrals (D 14/11/2018 Referral Letter - Dr Rahul Sonar (HL) | Referral Continuation: New
@ 14/11/2018 Referral Letter - Dr Rahul Sonar (HL) Refarral Period: 12 months
NS {® 12/11/2018 Referral Letter - Standard - Dr Rahul Sonar (HL) Interareter Requiredt No
Immunisations @ 12/07/2018 Referral Letter - Dr Alex Joseph Additional Needs / Reasonable Adjustments Required. Mo
@ 17/05/2018 Referral Letter - Mr Colin Wilce . ,
Allergies o : . Does the patient have a carer / support person? Mo
© 05/02/2018 Referal Letter - Rajah Nabi I the patient appropriately equipped and enabledfor  No
114 - ropriately equi r
Images [ECG ® 11/10/2017 Referral Letter - Dr Test Specialist Telehealth (video) consultafion?
(& 31/05/2017 Referral Letter - Central Referral Service
Documents an b
@ 29/05/2017 Referral Letter - Central Referral Service Urgency: Routine: Greater than 30 days
Attachments @ 14/12{2016 Referral Letter - Mr Damian Breslin Referral Purpose: Provide dlinical assessment
T @ 23/11/2016 Referral Letter - Kyle Macdonald (HL) Referral Detalls:
My Health Record Summaries tost
Medications HealthLink
30/05/2023 E = =5 | Thien Additional information
Incoming Do ] View HealthLink Fnrm:)
ncoming Documen k_@ | v| lest

.

- | Medications, Allergies, Alerts - No medications, allergies and alerts specified
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Customer Care

1800 125 036
helpdesk@healthlink.net

Monday to Friday (Except Public Holidays)
8:00am — 6:00pm

www.healthlink.com.au

HealthlLink

HealthLink is part of Clanwilliam, a vast network of healthcare
enterprises spanning across the United Kingdom, Ireland, New
Zealand, Australia, and India. Together, we’re working
collectively to create safer, more efficient and better
healthcare for everyone.
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